Fehler beim Start: Zugriff verweigert

Fehler beim Start: Zugriff verweigert

Situation

Sie arbeiten auf einem Anwendungsserver (Terminalserver, Citrix oder ähnliches).
  1. Beim Start von Cheel wird folgende Meldung angezeigt: Zugriff verweigert
  2. Die Anwendung wurde geschlossen, ohne gestartet werden zu können.

Ursache

Die Cheel-Anwendung wird von einem oder mehreren anderen Benutzern in anderen Windows-Sitzungen auf demselben Server gestartet. In der Zwischenzeit wurde ein neues Update veröffentlicht, und die Anwendung versucht, dieses zu installieren, kann die alte Version jedoch nicht ersetzen, da diese gerade verwendet wird.

Lösung

  1. Bitten Sie alle Benutzer, die Anwendung zu beenden.
  2. Starten Sie die Anwendung neu.
  3. Das Update kann fortgesetzt werden und die Anwendung kann normal starten.

Beratung

  1. Gewöhnen Sie sich an, die Anwendung am Ende des Tages zu schließen.
  2. Auf Anwendungsservern können Sie eine täglich geplante Aufgabe einrichten, die die Anwendung aktualisiert, wenn keine Benutzer angemeldet sind (z. B. nachts). Informationen zum Konfigurieren einer automatischen Aktualisierungsaufgabe finden Sie auf der Cheel-Installationsseite.