Erreur lors du démarrage : Accès refusé

Erreur lors du démarrage : Accès refusé

Situation

Vous travaillez sur un serveur d'applications (Terminal Server, Citrix ou similaire).
  1. Lors du démarrage de Cheel, le message suivant est affiché : Accès refusé
  2. L'application est fermée sans avoir pu démarrer.

Cause

L'application Cheel est démarrée par un ou plusieurs autres utilisateurs dans d'autres session Windows, sur le même serveur. Dans l'intervalle, une nouvelle mise à jour a été publiée et l'application tente de l'installer sans pouvoir remplacer l'ancienne version car elle est en cours d'utilisation.

Solution

  1. Demandez à tous les utilisateurs de quitter l'application.
  2. Redémarrez l'application.
  3. La mise à jour pourra s'effectuer et l'application pourra démarrer normalement.

Conseils

  1. Prenez l'habitude de fermer l'application en fin de journée.
  2. Sur les serveurs d'applications, vous pouvez mettre en place une tâche planifiée quotidienne afin de mettre à jour l'application quand aucun utilisateur n'est connecté (par exemple la nuit). Consultez la page d'installation de Cheel pour configurer une tâche planifiée de mise à jour automatique.


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